外域收信人未收到邮件的排查方法
问题描述
通过阿里邮箱发送邮件给外域用户,但外域用户表示未收到此邮件。
问题原因
邮件发送失败
收件地址错误
邮件被分拣到垃圾箱或其他文件夹
解决方案
请参考下列步骤排查,确认问题原因后进行处理:
1、登录阿里邮箱网页端,进入已发送文件夹。
2、找到发送给外域用户的邮件,单击此邮件进入内容详情页面。单击收件人下方的邮件发送状态栏,查看邮件状态。
说明:图片仅供参考,以实际情况为准。3、在弹出的读信状态页面中,查看收件人地址是否正确,以及邮件发送状态。
4、如果存在下列情况,则参考对应的方式进行处理:
a. 收件人地址错误:请重新发送邮件给正确的邮件地址。
b. 发送状态显示服务器退信
说明邮件发送失败,请在收件箱中查看系统退信说明,并根据退信说明进行处理。
c. 发送状态显示已投递到对方邮箱
说明邮件已经成功发送给对方。请对方检查垃圾箱及收信规则,可能邮件被分拣到了垃圾箱或其他文件夹中。
5、如果对方仍然未收到您发送的邮件,请对方联系其邮件服务提供商咨询。
说明:阿里邮箱无法排查外域用户侧的邮件收发问题,需外域用户联系邮件服务提供商进行处理,望您理解。